Knowledge Base

Article 1770534

How do I create a list of Accelerated Reader quizzes to post on our school's website?


Product: Accelerated Reader 4.x, Accelerated Reader 5.x, Accelerated Reader 6.x

Platform: Macintosh, Windows

Last Updated: 2010/04/27


 

Issue:

 

How do I create a list of Accelerated Reader quizzes to post on our school's website?

 

Resolution:

 

To create a text file, follow the steps below for your version of Accelerated Reader:

 

Accelerated Reader 6.x:

 

1)    Start the Management program.

 

2)    Click the [School] button.

 

3)    Click the [Quizzes] button.

 

4)    Click on the Reading Practice Quizzes tab.

 

5)    Sorting your Quizzes. Make sure your quizzes are sorted the way you want them listed.  You may sort your quizzes by Quiz ID, Title, Author, Reading Level, or Points.  To sort your quizzes, click on the column headings.

 

6)    Selecting the quizzes you want posted on your web site. Choose Select All from the Edit menu. Another option to select all of your quizzes is to click on the first quiz in the list so it is highlighted. Then, scroll all the way down to the bottom of the list, hold down the <Shift> key, and click on the last title in the list. All of your titles should now be highlighted.  If you only want to select specific quizzes, press and hold down the <Ctrl> key for Windows or the <Apple> key on Macintosh and click on the titles you want.

 

7)    Select Export HTML Quiz List from the Quizzes menu.

 

8)    By default, the name of the file will be “QuizInfo.htm”, and the file will be saved in your Accelerated Reader program folder. You can rename the file and save it to a different location if you wish. When you are satisfied with the name and location, click the [Save] button.

 

9)    When the file has been created, the program will notify you; click the [OK] button. You can then further modify the file if you choose, or upload the file to your web site.

 

Accelerated Reader 5.x:

 

1)    Start the Management program.

 

2)    Click the [School] button.

 

3)    Click the [Quizzes] button.

 

4)    Sorting your Quizzes. Make sure your quizzes are sorted the way you want them listed.  You may sort your quizzes by Quiz ID, Title, Author, Reading Level, or Points.  To sort your quizzes, click on the column headings.

 

5)    Selecting the quizzes you want posted on your web site. To select all of your quizzes, click on the first quiz in the list so it is highlighted. Then, scroll all the way down to the bottom of the list, hold down the <Shift> key, and click on the last title in the list. All of your titles should now be highlighted.  If you only want to select specific quizzes, press and hold down the <Ctrl> key for Windows or the <Apple> key on Macintosh and click on the titles you want.

 

6)    Select Export for AR BookGuide from the Quizzes menu.

 

7)    By default, the name of the file will be “TestInfo.exp,” and the file will be saved in your Accelerated Reader program folder. You can rename the file and save it to a different location if you wish. When you are satisfied with the name and location, click the [Save] button.

 

8)    When the file has been created, the program will notify you; click the [OK] button. You can then post the file on your web site.

 

NOTE:  The file that you create from Accelerated Reader may not be aligned.  You may want to open it in a word processing program to align the file before posting it to your web site.

 

Accelerated Reader 4.x:

 

1)    Start your Accelerated Reader Teacher Program.

 

2)    Select Tests from the View menu. You should now see a list of all of your installed tests.

 

3)    Sort your titles. Select your sort option from the View menu (by Test Number, by Title, by Author, by Reading Level, by Point Value).

 

4)    Choose Select All from the Edit menu.

 

5)    Select Reports from the Tests menu.

 

6)    Run the Test List report. Click once on “Test List,” and click the [OK] button.  If you don’t see the “Test List” report scroll down the list of reports to find it.

 

7)    Once the program generates the report, click the [Save] button. In the dialog box that appears, specify the name of the report and location to save the report.  Make sure to choose a location you will remember. Now you have a file that you can post to your web site**.

 

**Note: If you are working on a Macintosh workstation, you will need to run a utility to switch the format of the report to a text file. Click here to download the Report Type Changer Utility.

 

To Use the Report Type Changer:

 

1)    Once you have downloaded the Report Type Changer Utility, double click on it to start it.  You will see a navigation window.

 

2)    Navigate to the report file you just saved, and double click on it.

 

3)    You won’t see anything happen on the screen, but you can now open the file in SimpleText and post it to your web site. (If the file is too large for SimpleText, open it in another word processing program.)

 

Accelerated Reader Renaissance Place:            

 

See our KB article #6017840.

 


Keywords: ZKBHowto

Accelerated Reader 4.x, Accelerated Reader 5.x, Accelerated Reader 6.x are trademarks of Renaissance Learning, Inc. and its subsidiaries, registered, common law, or pending registration in the United States and other countries.

New Search
Back to top